tonimage
tonimage

Apple : il faut absolument mettre à jour vos vieux iPhone et vite !

URBAN HIT

30 octobre 2019 à 9h33 par La rédaction

D'ici au 3 novembre il va falloir mettre vos vieux Apple à jour.

Si vous êtes le propriétaire d'un iPhone 4S ainsi que d'un iPhone 5, ou d'un iPad de troisième et quatrième génération, d'un iPad 2 et enfin, d'un iPad Mini de première génération vous devez absolument mettre à jour vos smartphones et autres tablettes avant le 3 novembre prochain. En effet, vous risquez de mettre en péril votre téléphone si jamais vous veniez à oublier de passer à l'action.

Il faut mettre à jour vos vieux iPhone

« A compter du 3 novembre 2019 […] vous devrez mettre à jour iOS sur votre iPhone 5 pour que la localisation GPS reste précise et continuer à utiliser les fonctions pour lesquelles il est nécessaire que la date et l’heure soient correctes, notamment l’App Store, iCloud, la messagerie et la navigation sur le Web. Cette recommandation est liée au problème de synchronisation GPS affectant les produits avec fonction GPS activée d’autres fabricants depuis le 6 avril 2019. Les appareils Apple concernés ne sont pas affectés avant le 3 novembre 2019 ». 

Si jamais vous ne vous le faites pas, il vous faudra alors réinitialiser votre smartphone ou votre tablette via votre ordinateur. Afin d'éviter de avoir faire cette manipulation longue et ennuyeuse, il vous suffit de vous rendre dans Réglages puis Général et enfin, Mise à jour logicielle. Si rien ne vous est proposé, c'est que vous avez déjà tout bien fait et vous n'avez donc, aucune crainte à avoir !